iPhoneとiPad用のTwitterアプリは、次のアップデートでiOS 9のサポートを廃止

0
148


Twitter for iPhoneとiPadのアプリアップデートのリリースノートによると、まもなくiOS 9を搭載した古いデバイスのサポートを中止する予定です。 iOS版Twitterの次のバージョンからは、アプリのアップデートを行うためにiOS 10以降をインストールする必要があります。



iPhoneとiPad用のTwitterアプリは、次のアップデートでiOS 9のサポートを廃止

iOS 10は、リリースされてほぼ2年になるため、最近購入したデバイスはほぼiOS 10以上を搭載している事になりますがーが、iOS 10にアップデートできない古いiPhoneやiPadsでは、最新版のTwitterアプリをインストールできなくなります。これには、iPhone 4s、iPad 2、3rd gen iPad、オリジナルiPad mini、および5th gen iPod touchが含まれます。